Bug #1031

list from text - shows items in list but items cannot be viewed in debugger or accessed

Added by Peter Ciriello almost 4 years ago. Updated over 3 years ago.

Status:Not A BugStart date:04/30/2016
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
UBot Version:n/a Browser:
UBot Studio Edition:n/a

Description

I am working on a bot where there is a "list from text" issue.

The issue only occurs when I try to create a list from a variable with a delimiter.

My video was too big so I uploaded the video to this website for you to watch instead.
http://www.variousproperties.com/ubot.html (you can also download the video).

History

#1 Updated by Miriam MB almost 4 years ago

  • Status changed from Pending to Under Consideration

Please provide a sample script showing how to reproduce the issue you are seeing.

#2 Updated by Miriam MB over 3 years ago

  • Tracker changed from Bug to Feature
  • Status changed from Under Consideration to Awaiting Feedback

#3 Updated by Miriam MB over 3 years ago

  • Tracker changed from Feature to Bug

#4 Updated by Miriam MB over 3 years ago

  • Status changed from Awaiting Feedback to Not A Bug
  • UBot Version set to n/a
  • UBot Studio Edition set to n/a

Please open a new ticket if the issue persists. Please include a sample script to help us reproduce the behavior.

Your issue was tested with the following code:


set(#jh,"one,two,three","Global")
add list to list(%try,$list from text(#jh,","),"Delete","Global")

No abnormal behaviors were found.

Also available in: Atom PDF